[linux-elitists] New (and !IMPROVED) Linux Journal Site

Greg Folkert greg@gregfolkert.net
Mon Nov 19 21:22:28 PST 2007


On Sat, 2007-11-17 at 00:12 +0530, Raj Shekhar wrote:
> in infinite wisdom Greg Folkert spoke thus  On 11/16/2007 10:25 PM:
> 
> > Welp, I guess its just me then. But it still happens.
> > 
> > iceweasel, adblock plus, firebug, tab-mix-plus, a few others...
> 
> Can you disable your firebug and then check if it loads up ok?  A few 
> days back I had an issue where if I opened a link in a new tab, firefox 
> became unresponsive until the page loaded.  Once I disabled firebug, 
> things improved.

I usually do browse with FireBug off. I saw the problems both ways.

As of right now, my browser hasn't been re-loaded since the problem
noted last Thursday.

I'm getting 3-5 second load times on everything now. Guessing it must
have been my wonderful ISP *COMCAST* and its *COMCASTIC SERVICE*, with
souper-dee-douper *ULTRA-MEGA-ZORD-SPEEDO-POWER-BOOST*.

Strange as it only seemed to be the LJ site.

Bleh, can't wait until un-metered Fiber is available, or something at
least like Japan has... average 63-Mbit/sec.

And thanks for the responses, from those that did.
-- 
Greg Folkert <greg@gregfolkert.net>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://allium.zgp.org/pipermail/linux-elitists/attachments/20071120/c4c1411f/attachment.pgp 


More information about the linux-elitists mailing list