[linux-elitists] Gentoo Linux Releases 2004.3 (fwd from brian-slashdotnews@hyperreal.org)

Matt Reynolds entropy@loopysoft.com
Mon Nov 15 16:26:58 PST 2004


On Mon, 2004-11-15 at 16:06 -0800, J. Paul Reed wrote:
> Yeah... it is just like Debian... except... it's software that's not 12
> years old, and it's packaged by you, not some Debian packager who thinks
> they know what you want (so... you know... you can install PHP without
> bringing in X + fonts + gtk2 + Gnome because some Debian dumbass likes PHPs
> Gnome bindings).

What strange version of PHP are you using?  Or are you installing the
"suggested" and "recommends" as well?

apt-cache depends php4
php4
 |Depends: libapache-mod-php4
 |Depends: libapache2-mod-php4
  Depends: caudium-php4
  Depends: php4-common

apt-cache depends php3
php3
  Depends: libc6
  Depends: libgdbm3
  Depends: libpam0g
  Depends: zlib1g
  Depends: mime-support
  Depends: apache-common
  Suggests: <php3-database>
    php3-mysql
    php3-pgsql
  Suggests: php3-gd
  Suggests: php3-doc
  Suggests: php3-cgi
  Conflicts: php3-doc
  Conflicts: php4

Of course, this is the "years old", not packaged by me version in
Unstable.

However, even Stable doesn't appear to have this issue:
http://packages.debian.org/stable/web/php3
-- 
Matt Reynolds
PGP key : http://matt.loopysoft.com/entropy@loopysoft.com.key
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://allium.zgp.org/pipermail/linux-elitists/attachments/20041115/acbfeaf8/attachment.pgp 


More information about the linux-elitists mailing list