[linux-elitists] Laptop that doesn't suck?

Rich Bodo rsb@ostel.com
Fri Jan 23 18:45:34 PST 2004


On Fri, 23 Jan 2004, Greg KH wrote:

> 2.4.18 has so many security holes, and is so old...  that's just
> scary...

I'm not subscribed to deb-security-announce, but last I heard they
were still backporting security patches to 2.4.18.

-Rich

-- 
Rich Bodo | rsb@ostel.com | 650-964-4678




More information about the linux-elitists mailing list