[linux-elitists] GNOME terminal

Jim Richardson warlock@eskimo.com
Mon Jan 5 10:43:26 PST 2004


On Tue, Jan 06, 2004 at 05:01:35AM +1100, Jeff Waugh wrote:
><quote who="Jim Richardson">
>
>> >>I have tried Pan in the past, and while it's about my favourite GUI
>> >>newsreader, it's a far cry from SLRN for me, so I'll be sticking with
>> >>SLRN. (to make it clear, I have tried Pan recently, I am not basing it
>> >>on 12+ months ago) 
>> >
>> >Pan is not really regarded as a 'GNOME' app. Not in spirit.
>> 
>> Sorry, didn't want to start an ideological conflict :)  Pan is the
>> newsreader I associate with GNOME, is there another one I should be
>> aware of? 
>
>It's not ideological - Pan doesn't use GNOME libraries (which isn't really a
>big issue these days, GNOME is moving away from things like libgnomeui and
>libbonoboui too), and it is not designed with GNOME standards, the HIG, and
>so on in mind. It is designed to be an advanced clone of an old Amiga NNTP
>client, I believe.
>

actually, I *think* it's designed to be a clone of Agent, or at least,
to emulate it in look and feel, but I could easily be wrong. 

>I thought slrn was the best terminal client? :-) Evolution actually has some
>old NNTP code in it, which a few people are prodding right now to get it
>going properly. That may be a good option in the future.

Maybe, Evolution has promise, but as yet, unrealized for me. Adding
mailboxes is a really big PITA if you aren't adding a new account, and
you can't mix and match mailbox types, which given that I have a mixture
of mbox and maildir in my ~/Mail hierarchy, makes Evo almost useless to
me. 

>
>On a totally separate tangent, gnome-vfs actually has NNTP support, which is
>entirely crackful and scary. But (and I think this still works), if you go
>to an nntp:// url in Nautilus, it will clag all the binaries together and
>offer them up just like a normal folder of images (or whatever, but usually
>images, right boys?).


Scary is right, I fired up Nautilus. pointed it to my local news server
(the same machine) and saw my CPU load hit 100%, with no apparant
process using it! That is, top, showed 100% (or near enough as never
mind) split between system and user, and no process in the list, had
over 1% of cpu load, and there was only one at 1%. (not nautilus either for
that matter. ) Weird. 

>
>Um, yeah. ;-)


hey! there are non-image binary groups, 

somewhere...

-- 
Jim Richardson     http://www.eskimo.com/~warlock
God grant me the serenity to accept the things I cannot
change, the courage to change the things I can, and the
weaponry to make the difference stick!

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://allium.zgp.org/pipermail/linux-elitists/attachments/20040105/0cf85d24/attachment.pgp 


More information about the linux-elitists mailing list