[linux-elitists] [RANT] Debian the Elitist Distribution?

Rick Moen rick@linuxmafia.com
Mon Feb 16 18:10:37 PST 2004


Quoting Mike MacCana (mikem@cyber.com.au):

> It was a pretty good site - now, like a lot of Linux documentation, its
> incorrect is that its outdated. 

Might be.  The note at the bottom claims it was last maintained
2003-07-30.  You might want to use the provided mailto: link for
feedback.

> To qualify as an LSB distro, you must be able to unpack RPM v3 files -
> hence rpm is indeed 'unpackable by standard tools' has 'metadata
> accessible by standard tools', and may/may not be 'creatable by
> standard tools'. (alien could also be used to create the package,
> rather than rombuild, so that one could go either way).

Joey is the _author_ of alien, so I'm sure he's fully aware of its
abilities.  

I believe that Joey would not accept your logic about the other parts of
what you say, for reasons detailed in his footnotes. 

> Also, I've heard from a number of sources that package verification on
> Debian is possible with many packages, and this comapro site says it
> isn't.

Er, unless I'm missing something crucial, that's not what the page says.

-- 
Cheers,            There are only 10 types of people in this world -- 
Rick Moen          those who understand binary arithmetic and those who don't.
rick@linuxmafia.com



More information about the linux-elitists mailing list