[linux-elitists] RPM non free?

Rick Moen rick@linuxmafia.com
Wed Apr 7 14:49:34 PDT 2004


Quoting Tanner Lovelace (lovelace@trilug.org):

> Or didn't do their homework.  

This would, if correct and relevant, be an example of what I described
as "a misunderstanding".

I'm generally willing to speak only to what I've determined from my own
examination or sources I trust.  For whatever it's worth, the version of 
the rpm utility I've seen most recently (4.0.4) is dual-licensed
GPL/LGPL and has a list of dynamic dependencies that include matching
versions of librpm, librpmio, and librpmdb, but nothing proclaiming
itself to be libelf.   

How that accords with your account I have no idea, but, more
fundamentally, don't really care:  I'd actually like to hear what
exactly Joey Hess had in mind when he filed that bug report, and...
<gazing> ...you just don't look a whole lot like Joey, kiddo.

-- 
Cheers,               No trees were destroyed in the sending of this message. 
Rick Moen             We do concede, though, that a large number of electrons 
rick@linuxmafia.com   were terribly inconvenienced.



More information about the linux-elitists mailing list