[linux-elitists] (forw) PUBSW: Red Hat 9 *not* supported

Justin Keyes twitch@port0.net
Mon Oct 13 17:36:24 PDT 2003


On Mon, 13 Oct 2003 16:40:48 -0700
Rick Moen <rick@linuxmafia.com> wrote:
> software relies.  There is not one simple cause for the breakage; Red Hat
> appears to have made multiple changes to glibc that are not backward
> compatible with programs built with earlier versions.

While I am not sure about pubsw, I know that all kinds of programs (including
programs offered on Red Hat's own stock distribution, such as xmms), were broken 
or misbehaving under Red Hat 9 _clean_full_install_ until I upgraded to the 
latest glibc.  Perhaps this will fix pubsw as well.

-- 
Justin Keyes             twitch ---at--- port0 ---dot--- net

Americans have come to believe that congress can do anything 
that is wonderful; anything that has a majority vote.
--Walter Williams, 2002



More information about the linux-elitists mailing list