[linux-elitists] Lesser GPL [Was: Outlook corrupts]

Jeff Waugh jdub@perkypants.org
Sat Jan 4 10:05:08 PST 2003


<quote who="Mister Bad">

> We should be talking about who we're going to boycott for using the Lesser
> GPL.

Bite my shiny metal arse! Whilst the FSF have 'deprecated' it, the LGPL is
still very useful.

Which license would you suggest in the case of "proprietary / differently
licensed software may link to this, but changes to the software itself must
be distributed"? (Or, are you suggesting that this should not be done at
all?)

- Jeff

-- 
   "You know, the crunchy, folk-singer part of me wants to believe that a   
     performance is a dialogue, but I can't hear a fucking thing you're     
                          saying." - Ani DiFranco                           



More information about the linux-elitists mailing list