[linux-elitists] DOTGNU

Rick Moen rick@linuxmafia.com
Wed Jan 2 21:52:51 PST 2002


Quoting Ruben Safir (ruben@mrbrklyn.com):

> This is not newbies asking these questions.  These are hard core
> users.  They are interested and they are tomorrows developers.  Often
> they are TODAY'S developers.
> 
> If you want to download the latest version of a package and compile it
> before the distro does, this should be capable of being done without
> ./configure telling you something doesn't exist on your system which
> is clearly there.

Well, it seems to me your options are pretty much the same as they
always are:

- Find a way around it.
- Fix it.
- Use something else.

You could ask if there's something you missed.  But, absent that, it's 
not likely that griping's going to have much useful effect. 

-- 
Cheers,
Rick Moen                                        This space for rant.
rick@linuxmafia.com



More information about the linux-elitists mailing list