[linux-elitists] DOTGNU

Jeff Waugh jdub@perkypants.org
Wed Jan 2 21:09:04 PST 2002


<quote who="Ruben Safir">

> >>The lack of documentation is a problem here. 
> 
> It's not a documentation problem either, although more documentation is
> good.  It's because the autoconf coming from these projects don't WORK.

We don't distribute autoconf, we merely suggest that you use 1.4. The build
files for GNOME packages should work correctly with this version.

> It error and says it needs library xyz.2.1 or better and then I'm eye
> balling and looking right at xyz.2.2 or even 2.1
> 
> The autoconf files are not FINDING what's there.

A better place to ask for help (which is quite distinct to the act of
'whining') with these issues is gnome-list@gnome.org or #gnome on
irc.gnome.org.

- Jeff

-- 
   It makes perfect sense. If you're a narcissistic arsehole spawned from   
                            a curdled gene pool.                            



More information about the linux-elitists mailing list