[linux-elitists] Bank of America doesn't want our business?

Ben Woodard ben@zork.net
Sat Nov 24 09:07:22 PST 2001


So what do you guys think of this should we make a stink about it?
I go to pay my bills online today and BofA's online banking which I've
been using successfully for literally years won't let me in:

> We have determined that you are using Netscape 6 as your
> browser. Online Banking does not currently support this browser.
> 
> Online Banking supports the following browsers for IBM compatible
> users:
>
>    * Netscape Navigator 4.x
>    * Microsoft Internet Explorer 4.x
>    * Microsoft Internet Explorer 5.x
>
> Online Banking supports the following browsers for Macintosh users:
>
>    * Netscape Navigator 4.x
>    * Microsoft Internet Explorer 4.x
>    * Microsoft Internet Explorer 5.x
> 
> We recommend that you use one of the following browsers:
> 
>    * Netscape Navigator 4.08
>    * Microsoft Internet Explorer 5.5
>
>
> To access Online Banking today, please select either the Netscape or
> Microsoft link below to download one of the recommended browsers. 

Now if it was just that they wanted me to use a closed source browser,
I guess I could consent to using Netscape 4.7 from time to time. I
still have it around from the days when mozilla wasn't as reliable as
it is now. However, when you try to log in to Online Banking you get
this message:

> ONLINE BANKING ELECTRONIC DISCLOSURE AND CONSENT  
> In order to continue using Online Banking you must consent to receive
> all notifications about Online Banking in electronic form and to meet
> our minimum system requirements. 
> 
> By your consent below, you agree that we may provide you with all
> disclosures, notices and other communications about Online Banking,
> including your Online Banking Service Agreement and any future
> amendments, in electronic form. We will provide all future notices by
> posting them on Online Banking for a period of at least 30 days. You
> may download or print the notice from your computer if you have the
> hardware and software described below. 
> 
> At your request we agree to provide you with a paper copy of such a
> notice. You may request paper copies of required notices by calling us
> at 800.792.0808. Online Banking Customer Service is available from
> 7:00 a.m. to 10:00 p.m., seven days a week, excluding bank holidays. 
> 
> You have the right to withdraw this consent, but if you do, we will
> immediately terminate your participation in Online Banking
> Services. To withdraw your consent, please contact us at
> 800.792.0808. 
> 
> 
> YOUR SYSTEM REQUIREMENTS 
> 
> In order for you to access and retain records in connection with
> Online Banking Services, your system must meet the following
> requirements: 
> An IBM or Macintosh compatible computer 
> Internet Access 
> An Internet Browser 
>      - Netscape Navigator 4.08/Netscape Communicator 4.7 or later
> versions 
>      - Microsoft Internet Explorer 4.01 or later versions (4.51 for
> Macintosh users.) 
> To print or download disclosures you must have a printer connected to
> your PC or sufficient hard-drive space to save the disclosure. 
> 
> To agree that your system meets the requirements, and that you consent
> to receive all notices regarding Online Banking Services in electronic
> form, select the I Agree button. 

The things that really bother me is that they catagorically deny
access to non-windows platforms except Mac and they require people to
use closed source browsers. 

So what do you think? Am I making a mountain out of a mole hill or is
this a cause celebre?

-ben




More information about the linux-elitists mailing list