[linux-elitists] rsync for backup

Aaron Lehmann aaronl@vitelus.com
Fri Mar 2 08:04:23 PST 2001


On Fri, Mar 02, 2001 at 12:31:05AM -0800, Rick Moen wrote:
> begin  Aaron Lehmann quotation:
>  
> > There are improvements accross the board in OpenSSH 2.x. You should be
> > able to compile unstable's package for potato without much difficulty
> > if you need to.
> 
> I just did "apt-get source --compile ssh openssl", and picked up
> "unstable" branch deb-src files for OpenSSH 2.5.1p1 and OpenSSL 0.9.6 .
> But it errors out on something having to do with libwrap.  
> 
> checking for libwrap... configure: error: *** libwrap missing
> make: *** [build-stamp] Error 1
> Build command 'cd openssh-2.5.1p1 && dpkg-buildpackage -b -uc' failed.
> 
> I have /lib/libwrap.so.0.7.6 installed, but probably no source.  And
> apt-get isn't finding a source package for tcp-wrappers.

When compiling packages, you typically need the -dev versions of the
libraries they use. Debian typically package list Build-Dependencies in
debian/control. The version of apt-get in unstable provides a
command to install all build dependencies of a package: apt-get
build-dep.



More information about the linux-elitists mailing list