[linux-elitists] rsync for backup

Paul J Collins sneakums@zork.net
Fri Mar 2 00:48:52 PST 2001


>>>>> "RM" == Rick Moen <rick@linuxmafia.com> writes:

    RM> checking for libwrap... configure: error: *** libwrap missing
    RM> make: *** [build-stamp] Error 1
    RM> Build command 'cd openssh-2.5.1p1 && dpkg-buildpackage -b -uc' failed.

    RM> I have /lib/libwrap.so.0.7.6 installed, but probably no
    RM> source.  And apt-get isn't finding a source package for
    RM> tcp-wrappers.

apt-get install libwrap-dev (or something of that ilk) should do the
trick.  That configure message means something more along the lines
that it couldn't find what it needs to build against it, rather than
the library itself.

As I recall from my own 2.3.0 build, that should do the trick.

-- 
Where were you when the lights went out on Starbase XY003?



More information about the linux-elitists mailing list