[linux-elitists] http://www.fcc.gov and LINUX exclusion (fwd)

Tina Gasperson tina@vasoftware.com
Sun Dec 30 14:13:12 PST 2001


Eugene Leitl wrote:
> 
<SNIP>

> 
> I would like to request you to contact your State Representative,
> Senators and the Federal Communication Commission Officers about a
> issue that is causing ALL UNIX/Linux and Apple users a problem.  It
> seems that the FCC has chosen to exclude all NON Microshaft NT/95
> users from being able to use their Internet Universal Licensing System
> which they have requested FCC Licenses holder to use for license
> renewals.
> 
> The problem is that it requires a JavaScript Plug-in that is a
> Microsoft product only.
> 
> Simply go to "http://wireless.fcc.gov/uls" and then select "ONLINE
> FILING".  I believe this to be the complete path to the failure.
> Which is "This plug-in only runs on Windows NT/95".
> 

    It worked fine for me; I'm running SuSE 7.3 and Netscape 4.78.

Tina Gasperson
news editor / reporter
newsforge.com



More information about the linux-elitists mailing list