[linux-elitists] Got root?

Joey Hess joey@kitenet.net
Tue Oct 3 21:38:36 PDT 2000


Rick Moen wrote:
> IMPORTANT: Nasty format string vulnerability in su

The exploit tries to use su -u. My su doesn't have that flag, does
anyone know what it's supposed to do?

Nontheless, most su's are probably vulnerable, since IIRC it's really a
glibc bug.

-- 
see shy jo




More information about the linux-elitists mailing list