[linux-elitists] Hm, editor wars

Rick Moen rick@linuxmafia.com
Mon Jun 26 17:46:21 PDT 2000


begin  Heather quotation:
 
> (I haven't tried sam or wily, how are they?)

Haven't tried 'em, yet.  I tend to stick to vim.
 
> Just cuz your users might want to do it, doesn't mean you have to let
> them.  What forced the xlibs aboard?

tk42 depends on xlib6.

xemacs20-nomule, wily, xbase-clients, zed, tk4.2, tk8.0, uudeview,
xemacs20-bin, sam, mtools, and xlib6 all depend on xlib6g.

I'm not sure that having xlibs about is a significant security hole, 
in itself.
 
> btw, xlib has an input bug in it, that has finally had the nail put in
> its coffin.  So fetch ye a fresh build from CVS today, and shoot down
> the evil "bus error" class of core dump forever :)

I'll probably get around to that later, since I haven't seen that error
in a dog's age.

-- 
Cheers,                                      Right to keep and bear
Rick Moen                                  Haiku shall not be abridged
rick (at) linuxmafia.com                      Or denied.  So there.



More information about the linux-elitists mailing list