[linux-elitists] absolutely

Joey Hess joey@kitenet.net
Sun Jun 25 01:57:10 PDT 2000


Don Marti wrote:
> If you want to set up a really simple editor for people, without losing
> your chance for sainthood in the Church of Emacs, apt-get install ee.

Or install nano, link it to pico, and if your users ever notice a
difference, file a bug report. 

pico screen shot:

   UW PICO(tm) 3.7                New Buffer                                    


^G Get Help  ^O WriteOut  ^R Read File ^Y Prev Pg   ^K Cut Text  ^C Cur Pos   
^X Exit      ^J Justify   ^W Where is  ^V Next Pg   ^U UnCut Text^T To Spell  

nano screen shot:

   nano 0.8.6                     New Buffer                                    


^O WriteOut  ^_ Goto Line ^R Read File ^Y Prev Page ^K Cut Text  ^C Cur Pos
^X Exit      ^\ Replace   ^W Where Is  ^V Next Page ^U UnCut Txt ^T To Spell  

nano --pico screen shot:

   nano 0.8.6                     New Buffer                                    


^G Get Help  ^O WriteOut  ^R Read File ^Y Prev Page ^K Cut Text  ^C Cur Pos
^X Exit      ^J Justify   ^W Where Is  ^V Next Page ^U UnCut Txt ^T To Spell  

-- 
see shy jo, who can't wait for someone to clone pine



More information about the linux-elitists mailing list